Back to index

plone3  3.1.7
__init__.py
Go to the documentation of this file.
00001 # For Zope 2.9 we don't want to have a zope.deferredimport dependency,
00002 # if only we could start using real dependencies
00003 try:
00004     import zope.deferredimport
00005 
00006     zope.deferredimport.deprecated(
00007         "The convenience import confuses the test coverage tools. "
00008         "Please use the fully qualified name instead.",
00009         FormFieldsets = 'plone.fieldsets.fieldsets:FormFieldsets',
00010         )
00011 except ImportError:
00012     pass