Back to index

obnam  1.1
wrongversion_plugin.py
Go to the documentation of this file.
00001 # This is a test plugin that requires a newer application version than
00002 # what the test harness specifies.
00003 
00004 import pluginmgr
00005 
00006 class WrongVersion(pluginmgr.Plugin):
00007 
00008     required_application_version = '9999.9.9'
00009 
00010     def __init__(self, *args, **kwargs):
00011         pass
00012